[ODE] ODE on x86_64 machine

steve1011 steve1011 at att.net
Mon Feb 20 20:02:39 MST 2006

I think you are using the 0.5 stable release. I changed all loss of 
precision errors to ulong and got it to compile. There are a lot of 
them. Header files too.

Or, if you work with the unstable release you won't have to change 
anything, except for the make file reference to the X11 library. You 
will want to use the 64 bit version. I don't know what you do for MS 
Windows since it doesn't use X.

More information about the ODE mailing list