[ODE] Comiling Trimesh/Opcode

Adam D. Moss adam at gimp.org
Sat Nov 29 13:32:22 MST 2003

Amund Børsand wrote:
> I've finally got ODE to work with Borland C++ Builder 6, but I'd like to
> use Trimesh as well. Is it true that Opcode will only compile with MSVC,
> or am I totally wrong? Has anybody compiled it with something other than
> MSVC? I remember my GCC complaining about asm-statements.

Opcode (as distributed with ODE) definitely compiles with GCC
(though I've only tried it on x86), at least with GCC versions 3.1.1
or 3.4-snapshot.

Adam D. Moss   . ,,^^   adam at gimp.org   http://www.foxbox.org/   co:3
Consume Less, Live More

More information about the ODE mailing list